Sie befin­den sich hier:Start­sei­te/News/Nach­rich­ten/MBT­sui­te von Log4j-Schwach­stel­le nicht betroffen

MBTsuite von Log4j-Schwachstelle nicht betroffen

Am 13. Dezem­ber 2021 warn­te das Bun­des­amt für Sicher­heit in der Infor­ma­ti­ons­tech­nik (BSI) vor einer kri­ti­schen Schwach­stel­le in der weit ver­brei­te­ten Java-Biblio­thek Log4j. Die­se Schwach­stel­le führt nach Ein­schät­zung des BSI zu einer extrem kri­ti­schen Bedro­hungs­la­ge.

Für unse­re Soft­ware MBT­sui­te, die aus­führ­ba­re Test­fäl­le und Test­da­ten auto­ma­tisch aus gra­fi­schen Model­len erzeugt, kön­nen wir Ent­war­nung geben: Log4j wird im MBT­sui­te-Umfeld nicht eingesetzt.

MBTsuite